Delays for Warehouse Customers in NA1 Data Center

Incident Report for Fullstory

Resolved

The issue that caused delays for Silver Schema warehouse customers in the NA1 region has been resolved and service is back to full operation as of August 18th, 2026 at 4:23 PM ET.

If you have any questions or are experiencing any continued issues, please don't hesitate to reach out to our team at support@fullstory.com.
Posted Aug 18, 2026 - 16:24 EDT

Monitoring

We have implemented a fix for the issue that began around 10:40AM ET, which was causing delays for our Silver Schema warehouse customers in the NA1 region. The system is now catching up.

Our team is taking steps to ensure all data is processed accurately, and we will post another update once all processing is back to normal.
Posted Aug 18, 2026 - 14:42 EDT

Investigating

At 10:40AM ET, Silver Schema users in NA1 began experiencing warehouse sync delays with all users affected around 11:10am ET. We are still investigating this issue.
Posted Aug 18, 2026 - 13:57 EDT
This incident affected: NA1 Data Center (Fullstory Web Application, Webhooks & Alerts, Anywhere: Warehouse) and EU1 Data Center (Fullstory Web Application, Webhooks & Alerts, Anywhere: Warehouse).